Author Topic: Help me with a tamtech Ferrari  (Read 13669 times)

olds45512

  • Global Moderator
  • Silver Level
  • *****
  • Posts: 172
Re: Help me with a tamtech Ferrari
« Reply #75 on: December 24, 2011, 17:40:26 »
sounds like it didnt bind

olds45512

  • Global Moderator
  • Silver Level
  • *****
  • Posts: 172
Re: Help me with a tamtech Ferrari
« Reply #76 on: December 24, 2011, 17:41:56 »
or something isnt plugged in correctly

czstycor/c

  • Global Moderator
  • Platinum Level
  • *****
  • Posts: 1413
Re: Help me with a tamtech Ferrari
« Reply #77 on: December 24, 2011, 19:21:19 »
i'll take some pictures or make a video to let you see.
"If there are no such things as stupid questions than what kind of questions do stupid people ask? Do they suddenly become smart right before they are about to ask a question?"

friedchickenfuelsme

  • Silver Level
  • ***
  • Posts: 210
Re: Help me with a tamtech Ferrari
« Reply #78 on: December 25, 2011, 20:27:00 »
welcome to the world of hobby grade rc cars. I didn't read all of the posts so this may have been mesioned but if your esc won't run and is blinking you may have to program the esc, or some esc's blink if your throttle trim is not in neutral to prevent runaways but usually that will give you steering still. sounds like you may need to program your esc. usually consists of turn on esc with a fully charged battery while not connected to motor, push buttom, put throttle on controller to full forward push button, put throttle reverse full, push putton, put throttle in neutral push button and usually then you're finished...

czstycor/c

  • Global Moderator
  • Platinum Level
  • *****
  • Posts: 1413
Re: Help me with a tamtech Ferrari
« Reply #79 on: December 26, 2011, 12:02:05 »
i got it to work but it sounds like i stripped the gears.  >:(
"If there are no such things as stupid questions than what kind of questions do stupid people ask? Do they suddenly become smart right before they are about to ask a question?"

olds45512

  • Global Moderator
  • Silver Level
  • *****
  • Posts: 172
Re: Help me with a tamtech Ferrari
« Reply #80 on: December 26, 2011, 12:49:09 »
What's it doing exactly? I would start by checking the gear mesh, you don't want it to tight or to loose. When looking at the gears you should be able to hold the big gear and try to turn the little gear, it should have just a little bit of slop. If that checks out good the I would pull the trans out and take it apart to see what condition those gears are in, if there good I would still grease them while you have it apart I use mag1 hi temp wheel bearing grease and it works great. If the gears are all good it could be a number of things causeing it but without holding it in my hands its hard to diagnose what the problem may be. Did you buy that car new or used?

friedchickenfuelsme

  • Silver Level
  • ***
  • Posts: 210
Re: Help me with a tamtech Ferrari
« Reply #81 on: December 26, 2011, 19:59:25 »
loose ball bearing diffs can sound like stripped gears sometimes too allthough i have stripped allot of gears on tamiya cars. slipper clutches are our friends.

rodncathstewart

  • Copper Level
  • *
  • Posts: 23
Re: Help me with a tamtech Ferrari
« Reply #82 on: December 27, 2011, 18:15:40 »
are your batts fully charged and the voltage protection turn'd on. im asking coz if the brushless motor isnt getting enough power it will tend to start coging under load which could act like a car/truck with a striped gear. you will hear a clicking noise and the car will splutter and not run smooth.
no matter what falls of or brakes i don't stop a run till the battery dies

czstycor/c

  • Global Moderator
  • Platinum Level
  • *****
  • Posts: 1413
Re: Help me with a tamtech Ferrari
« Reply #83 on: December 28, 2011, 00:25:49 »
it was running fine then bam, just like a bandit gunned into forward, you here spinning but its hardly going anywhere.
"If there are no such things as stupid questions than what kind of questions do stupid people ask? Do they suddenly become smart right before they are about to ask a question?"

rodncathstewart

  • Copper Level
  • *
  • Posts: 23
Re: Help me with a tamtech Ferrari
« Reply #84 on: December 28, 2011, 07:03:57 »
yea sounds like a striped gear. but it my be the grub screw on the pinnion gear has come undone and not catching causing the motor to spin inside the pinnion. try that first and also make sure the the motor mount srews havent sliped as that would cause the pinnion and the spur gear to not mesh up and strip the spur gear.
no matter what falls of or brakes i don't stop a run till the battery dies